Jump to content
ACN Latitudes Forums

I am no longer able to copy/paste in forum?..off topic


Recommended Posts

Hi All,

 

Sorry for the troubles that you have been experiencing. This is a confirmed bug for users that are using the latest version of Internet Explorer v11. We just applied a patch to the forums this morning, which should resolve the copy and pasting issue.

 

Anyone that was experiencing the problem should simply empty their cache in their browser. The copy/paste functionality should then start working again on your computer.

 

Note: The patch that was applied should fix the copy/paste issue for the majority of people. If for some reason anyone continues having a problem, then it is due to a configuration in your Internet Explorer settings. The following steps would need to be followed if you still continue to have difficulties (after emptying the cache in your browser):

 

a. Open Internet Explorer.
b. Click on Tools.
c. Click on Internet Options.
d. Under Security tab, Click on Internet and then click on Custom level.
e. Scroll down and under Scripting, you will find an option “Allow Programmatic clipboard access”.
f. Under that click on Enable and click OK and again OK.

 

Please send a support ticket if you need any further assistance.

 

Thank you.

Link to comment
Share on other sites

mayzoo...did you do anything differently this time?

 

I have notified the webmaster so it can be checked but it seems the majority of members are *not* having any problem linking

 

No, I did nothing different. Maybe the explorer fix helped firefox issue indirectly? Regardless, I am glad it working now :). Thank you webmaster!!

Link to comment
Share on other sites

While we are discussing technical difficulties....does anyone else have the problem of having to sign in every 10 minutes? This is on my iPhone. It remembers me, but constantly signs me out.

 

You may to tell the webmaster what model phone you use and what version IOS is on it. Mine is an oldie but a goodie, I have a 3gs with IOS 6.1.3. I will check to see if I have problems being logged out. I only rarely use my iphone for this site.

Link to comment
Share on other sites

I have not been logged out as of yet. Is it with ten minutes of steady activity or ten minutes erratic activity that you get logged out?

 

About 25 minutes of constant surfing this site on my phone and I did not get logged out at all.

Edited by mayzoo
Link to comment
Share on other sites

I have an iPhone 5 and am up to date on the most recent software. It lots me out quite frequently. Sometimes I will be in the middle of a post or message and go to hit send and get the error message and have to log back in. It's only on my phone that this happens. So frustrating. I used to never have to log in.

Link to comment
Share on other sites

I have tested with an iphone and an android tablet and both remain logged in so am thinking that as others have also been able to remain logged in from their phones/mobile devices...that must be something in the settings of those being timed/logged out? ie It does not appear to be a forum problem?

Link to comment
Share on other sites

actually, I was experiencing the same problem of being signed out....have not experienced it over the last couple of days though. This was from my laptop. I assumed it was my computer as I was having the same problem with my gmail account. Still having gmail issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...